bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#18058: 24.3.92; OS X Emacs launcher script fail under 10.6 (or rathe


From: Anders Lindgren
Subject: bug#18058: 24.3.92; OS X Emacs launcher script fail under 10.6 (or rather Ruby 1.8.7)
Date: Sun, 20 Jul 2014 09:07:07 +0200

In the latest pretest, the OS X application bundle provide a number of different binaries built for different architectures and operating system versions, e.g. "Emacs-powerpc-10.4". To pick which binary to use, a Ruby dispatcher script is used, it's named "Emacs.app/Contents/MacOS/Emacs".

    -- Anders


On Sun, Jul 20, 2014 at 1:31 AM, Glenn Morris <address@hidden> wrote:
Anders Lindgren wrote:

> The latest Emacs pretest (24.3.92) contains a Ruby wrapper script for
> launching one of a number of Emacs binaries.

AFAIK, there are no ruby scripts anywhere in the Emacs distribution.
What is the name of this script?
My guess is that this is something from a third party, so you'd need to
report it to them...


reply via email to

[Prev in Thread] Current Thread [Next in Thread]