bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#17890: 24.4.50; flyspell highlights ``doesn't'' incorrect


From: Eli Zaretskii
Subject: bug#17890: 24.4.50; flyspell highlights ``doesn't'' incorrect
Date: Wed, 02 Jul 2014 19:20:46 +0300

> From: Stefan Monnier <address@hidden>
> Cc: Eli Zaretskii <address@hidden>,  address@hidden
> Date: Wed, 02 Jul 2014 11:36:26 -0400
> 
> >> So I guess the problem is with the Hunspell dictionary, not with
> >> Emacs.  Perhaps try copying the WORDCHARS line from en_US.aff to
> >> en_GB.aff, and see if that helps.
> > Ineed. But what is odd is that emacs 24.3 on the same system doesn't
> > have this problem.
> 
> Are you sure it also uses Hunspell, and with the same dictionary?

Didn't we make a change in 24.4 in ispell.el to take more info from
Hunspell and its dictionaries, instead of from ispell-dictionary-alist
etc.?  That could explain why it worked before.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]