bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#17508: 24.3.91; Emacs without dbus support and unclear error message


From: Nicolas Richard
Subject: bug#17508: 24.3.91; Emacs without dbus support and unclear error message.
Date: Mon, 19 May 2014 16:08:05 +0200
User-agent: Mozilla/5.0 (X11; Linux i686; rv:24.0) Gecko/20100101 Thunderbird/24.1.1

Le 16/05/2014 15:14, Michael Albinus a écrit :
> Andreas Schwab <address@hidden> writes:
> 
>> Nicolas Richard <address@hidden> writes:
>>
>>> I would in fact expect (require 'dbus) to give an error when no dbus
>>> support is available.
>>
>> Just loading a library should never give an error.
> 
> Yep. I've added a check to `dbus-call-method' and friends, whether Emacs
> has been compiled with D-Bus support. Fixed in the emacs-24 branch.

Thanks

Nico.







reply via email to

[Prev in Thread] Current Thread [Next in Thread]