bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#16253: 24.3.50; Irrelevant warnings from gnutls


From: Lars Ingebrigtsen
Subject: bug#16253: 24.3.50; Irrelevant warnings from gnutls
Date: Sat, 18 Jan 2014 09:29:15 -0800
User-agent: Gnus/5.130008 (Ma Gnus v0.8) Emacs/24.3.50 (gnu/linux)

Ted Zlatanov <address@hidden> writes:

> ...so if this is an auditing message, you should see the "[audit]"
> prefix.  Since you don't, either you're on GnuTLS 2.x (unlikely) or
> GnuTLS is saying it's a very high priority message that shouldn't be
> filtered out. 

Let's see:

address@hidden src]$ ldd emacs | grep tls
        libgnutls.so.28 => /lib64/libgnutls.so.28 (0x0000003f64e00000)

That's gnutls 2.8, I guess?  This is on a laptop running Fedora 19.

-- 
(domestic pets only, the antidote for overdose, milk.)
  bloggy blog http://lars.ingebrigtsen.no/





reply via email to

[Prev in Thread] Current Thread [Next in Thread]