bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#14633: 24.3.50; Dependency resolution of builtin packages broken


From: Sebastian Wiesner
Subject: bug#14633: 24.3.50; Dependency resolution of builtin packages broken
Date: Wed, 19 Jun 2013 14:07:59 +0200

2013/6/18 Stefan Monnier <address@hidden>:
>> Installing a package which depends on the builtin eieio package in
>> version 1.3 fails with an error stating that "Package `eieio-1.3' is
>> unavailable":
>
> ELISP> (package-installed-p 'eieio)
>> t
> ELISP> (package-built-in-p 'eieio)
>> t
> ELISP> (package-install (cdr (assq 'gist package-archive-contents)))
>> *** Eval error ***  Package `eieio-1.3' is unavailable
>
> Indeed.  I installed the patch below which appears to fix it.
> Thank you.

Thank you for fixing it.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]