[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#11037: 24.0.94; gnutls-cli.exe program not found

From: Uday S Reddy
Subject: bug#11037: 24.0.94; gnutls-cli.exe program not found
Date: Thu, 22 Mar 2012 20:45:40 +0000

Dear Eli,

I agree.

I can verify that putting your binary of gnutls on system PATH worked fine
with Emacs 24.  (It just occurred to me that I haven't tried putting Cygwin
gnutls on the system PATH, and I will try that as well.)

The basic bug report here was that Emacs couldn't find gnutls-cli.exe that
was available on exec-path.  That was simply based on my misunderstanding of
where it is supposed to be found.  Since the README.W32 file says that it
should be found during startup, it implies that it needs to be put on the
system PATH.

Perhaps all that you need to do in response to this bug report is to add a
line in README.W32 to the effect that the binaries should be on system PATH,
to help out other dimwits like me.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]