bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#10530: 24.0.92; tramp does not connect when username is not specifie


From: Christoph Scholtes
Subject: bug#10530: 24.0.92; tramp does not connect when username is not specified with plink
Date: Mon, 16 Jan 2012 21:01:13 -0700
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0) Gecko/20111222 Thunderbird/9.0.1

With Emacs trunk r106887 on Windows 7 I use tramp to connect to a remote
machine via plink v0.62.

My tramp configuration:
(require 'tramp)
(setq tramp-default-method "plink")
(setq tramp-verbose 6)
(setq tramp-debug-buffer t)

When I access the file as follows

C-x-f, then /localhost#2222:

tramp asks for a username and the a password. Then the password prompt
keeps popping up over and over again. It never establishes a connection
it seems. I have to abort with C-g.

When I access the file like this

C-x-f, then /address@hidden:

it asks for a passwords and connects right away.

Michael,
please let me know what kind of information I can provide to help debug
this. Thank you.


In GNU Emacs 24.0.92.1 (i386-mingw-nt6.1.7601)
 of 2012-01-16 on MARVIN
Windowing system distributor `Microsoft Corp.', version 6.1.7601
configured using `configure --with-gcc (4.6) --no-opt --cflags -ID:/devel/emacs/libs/libXpm-3.5.8/include -ID:/devel/emacs/libs/libXpm-3.5.8/src -ID:/devel/emacs/libs/libpng-dev_1.4.3-1/include -ID:/devel/emacs/libs/zlib-dev_1.2.5-2/include -ID:/devel/emacs/libs/giflib-4.1.4-1/include -ID:/devel/emacs/libs/jpeg-6b-4/include -ID:/devel/emacs/libs/tiff-3.8.2-1/include -ID:/devel/emacs/libs/gnutls-3.0.9/include --ldflags -LD:/devel/emacs/libs/gnutls-3.0.9/lib'





reply via email to

[Prev in Thread] Current Thread [Next in Thread]