bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#6415: 23.2; error: (invalid-read-syntax "Dotted spec required.")


From: Lars Magne Ingebrigtsen
Subject: bug#6415: 23.2; error: (invalid-read-syntax "Dotted spec required.")
Date: Wed, 21 Sep 2011 22:34:57 +0200
User-agent: Gnus/5.110018 (No Gnus v0.18) Emacs/24.0.50 (gnu/linux)

Leo <address@hidden> writes:

> C-u C-M-x to edebug the following example function
>
> (defun test ()
>   (destructuring-bind (beg . end)
>       '(1 . 2)))
>
> Should see a backtrace as attached to the end of this report.
>
> In GNU Emacs 23.2.9 of 2010-06-26 on Victoria.local
>
> Debugger entered--Lisp error: (invalid-read-syntax "Dotted spec required.")

I can confirm that this bug is still present in Emacs 24.

-- 
(domestic pets only, the antidote for overdose, milk.)
  bloggy blog http://lars.ingebrigtsen.no/





reply via email to

[Prev in Thread] Current Thread [Next in Thread]