bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#807: Incompatibility in emacs & aspell-0.60.4


From: Lars Magne Ingebrigtsen
Subject: bug#807: Incompatibility in emacs & aspell-0.60.4
Date: Sun, 11 Sep 2011 19:30:18 +0200
User-agent: Gnus/5.110018 (No Gnus v0.18) Emacs/24.0.50 (gnu/linux)

Glenn Morris <address@hidden> writes:

>   I am trying to establish where an incompatibility resides.
>
>   Suspicious points are in emacs's changes to ispell.el, the
>   ispell-init-process, or most likely in the new (Oct. 2005) aspell
>   code. Or it might be my particular configuration with cygwin. But,
>   again I didn't have a problem with the old version of aspell and the
>   new one works from the command line.
>
>   Description of the problem:
>
>   The error message is displayed after the 2nd successfull
>   (ispell-get-coding-system) upon trying to do another step.  See below:

Is this still a problem in Emacs 23?

-- 
(domestic pets only, the antidote for overdose, milk.)
  bloggy blog http://lars.ingebrigtsen.no/





reply via email to

[Prev in Thread] Current Thread [Next in Thread]