bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#5722: 23.1; C-a unexpected behavior in minibuffer


From: Tony Robalik
Subject: bug#5722: 23.1; C-a unexpected behavior in minibuffer
Date: Wed, 28 Apr 2010 12:40:14 -0400
User-agent: Thunderbird 2.0.0.24 (Windows/20100228)

After emailing you, I opened up site-start.el and learned what it does... loads all the files in the site-start.d directory. So then I looked in that directory and found just two files:

1) auctex.el
2) preview-latex.el

I removed them one by one, as you suggested, and the problem did not go away. I reloaded emacs after each removal.

Chong Yidong wrote:
Tony Robalik <address@hidden> writes:

  
I understand that what I've found is probably not a "bug", but a local problem
with my site-start.el file, but I've never modified that file, aside possibly
from installing aucTeX. I've attached the offending file. It's location, in my
work Windows laptop, is "C:\emacs-23.1\site-lisp". I get the same problems,
though, in my home Ubuntu laptop and in the Virtual Ubuntu machine I run on my
work computer. Any help would be appreciated. Thanks,
    

Please keep the CC when replying, so that this information goes to the
bug tracker.  Thanks.

You have probably installed some extra packages, some of which are
interfering with the proper functioning of Emacs.  Look in the
site-start.d directory for the packages that may be causing this
problem.  Take them out one by one, and see if the bug goes away; that
will tell you which is the offending package.



  

reply via email to

[Prev in Thread] Current Thread [Next in Thread]