bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#5813: remove __DJGPP__ version tests


From: Eli Zaretskii
Subject: bug#5813: remove __DJGPP__ version tests
Date: Thu, 01 Apr 2010 18:37:28 +0300

> From: Dan Nicolaescu <address@hidden>
> Date: Wed, 31 Mar 2010 15:33:03 -0400
> 
> Are the __DJGPP__ version tests still needed?
> Can we assume __DJGPP__ >= 2 is true?
> 
> Any reason not to remove them?

Yes, it's time to forget about DJGPP < 2.  Thanks for pointing this
out.

I removed all the tests for __DJGPP__.  There are still 3 tests for
__DJGPP_MINOR__, but they are in MSDOS-specific files (dosfns.c and
msdos.c).  I also updated CPP-DEFINES accordingly.






reply via email to

[Prev in Thread] Current Thread [Next in Thread]