bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#4689: 23.1.50; Matching of error lines in *compilation* buffer is br


From: LanX
Subject: bug#4689: 23.1.50; Matching of error lines in *compilation* buffer is broken for perl-files
Date: Tue, 13 Oct 2009 00:04:14 +0200

2009/10/12 Glenn Morris <address@hidden>

Oh, and it seems when you said "emacs 23", you meant "CVS trunk".

Yes ... 23.1.50 is indeed not considered stable...

To be sure, I just installed GNU Emacs 23.1.1, which doesn't show any of these problems.

Sorry, Googling for "emacs 23 install" predominantly leads to advices for "CVS trunk" installations, even including complete ubuntu packages, which I have trouble to find for the stable release...

reply via email to

[Prev in Thread] Current Thread [Next in Thread]