bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#1609: mipsel--netbsd obsoleted...


From: Chong Yidong
Subject: bug#1609: mipsel--netbsd obsoleted...
Date: Thu, 16 Apr 2009 13:54:10 -0400

[Resending, as I did not receive a reply]

> I'm trying to build the NetBSD pkgsrc package emacs-nox11-22.3nb1, and 
> it aborts with the following message:
>
> > checking host system type... mipsel--netbsd
> > The system that you are configuring on: mipsel--netbsd is considered
> > to be obsolete and it is planned to be desupported in the next
> > version of Emacs Please email address@hidden as soon as
> > possible if this system is still in use.
> > The code is still functional, but you need to edit the 'configure'
> > script and remove the exit 33 line.  After that you can run
> > configure again and 'complete' the build.
> > *** Error code 33
> > 
> > Stop.
> > make: stopped in /usr/pkgsrc/editors/emacs-nox11
> > *** Error code 1

If you do as the error message says (i.e. removing the exit 33 line in
configure), does compilation complete?  Can the resulting Emacs binary
be used?






reply via email to

[Prev in Thread] Current Thread [Next in Thread]