bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

problem with key bindings


From: Daniel Paley
Subject: problem with key bindings
Date: Tue, 23 Oct 2007 10:11:54 -0700

Hello,

 

I’m not sure just what the problem is, however this is the manifestation:

 

I’m running emacs-22.1 on a fedora core 7 dual core AMD machine.  This is a new install.  All I can tell is that my emacs key bindings no longer work.  I’m tried to re-install – but something is different about this configuration.

 

I have an older fedora machine, where the emacs (21.4) work just fine.  I’ve even tried to reload the older .emacs.d file and .emacs configuration files to the new machine – while this does some of my “changes” such as changing the background color (so I know that it’s being read), it does not resolve the key bindings (such as C-x x to copy a region to a register) which reports C-x x is undefined

 

Help!

Thanks

--Daniel

 

Daniel Paley

Director of Systems Engineering

Tagent Corporation

67 E. Evelyn Ave  Suite #6

Mountain View, CA. 94041

650-265-4434

address@hidden

 


reply via email to

[Prev in Thread] Current Thread [Next in Thread]