bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

win32 emacs icon


From: Sean M. Burke
Subject: win32 emacs icon
Date: Tue, 01 Aug 2006 02:12:24 -0800
User-agent: Thunderbird 1.5.0.5 (X11/20060728)

This bug report will be sent to the Free Software Foundation,
not to your local site managers!
Please write in English, because the Emacs maintainers do not have
translators to read other languages for them.

Your bug report will be posted to the address@hidden mailing list,
and to the gnu.emacs.bug news group.

In GNU Emacs 21.3.1 (i386-mingw-windows98.3000)
 of 2004-03-10 on NYAUMO
configured using `configure --with-gcc (3.2)'
Important settings:
  value of $LC_ALL: nil
  value of $LC_COLLATE: nil
  value of $LC_CTYPE: nil
  value of $LC_MESSAGES: nil
  value of $LC_MONETARY: nil
  value of $LC_NUMERIC: nil
  value of $LC_TIME: nil
  value of $LANG: enu
  locale-coding-system: iso-latin-1
  default-enable-multibyte-characters: t

Please describe exactly what actions triggered the bug
and the precise symptoms of the bug:

I've ~just~ now installed emacs v21.3.1 for Windows, from here:
 ftp://ftp.gnu.org/gnu/emacs/windows/emacs-21.3-fullbin-i386.tar.gz
and I thought I'd let you know about one minor and easily reparable bug: the default icon from that installation is, well, cruddy. Something to do with transparency being applied to the wrong color. Instead of a gnu, it looks like a giant oyster mushroom or something.

Here's a zoomed cropped screenshot of the icon:
  http://interglacial.com/temp/windows-emacs-icon.png

Obviously I can just change the icon to whatever I like, but I figure you'd want to know about this spot of brokenness.

Recent input:
<menu-bar> <help-menu> <report-emacs-bug>

Recent messages:
(C:\PROGRAM FILES\EMACS-21.3\BIN\EMACS.EXE)
For information about the GNU Project and its goals, type C-h C-p.
Loading image...done
Loading emacsbug...done





reply via email to

[Prev in Thread] Current Thread [Next in Thread]