bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Latex mode


From: Wagner, Harry
Subject: Latex mode
Date: Thu, 4 Nov 2004 09:49:17 +0100

This bug report will be sent to the Free Software Foundation,
not to your local site managers!
Please write in English, because the Emacs maintainers do not have
translators to read other languages for them.

Your bug report will be posted to the address@hidden mailing
list,
and to the gnu.emacs.bug news group.

In GNU Emacs 21.3.1 (i386-mingw-nt5.0.2195)
 of 2004-03-10 on NYAUMO
configured using `configure --with-gcc (3.2)'
Important settings:
  value of $LC_ALL: nil
  value of $LC_COLLATE: nil
  value of $LC_CTYPE: nil
  value of $LC_MESSAGES: nil
  value of $LC_MONETARY: nil
  value of $LC_NUMERIC: nil
  value of $LC_TIME: nil
  value of $LANG: DEU
  locale-coding-system: iso-latin-1
  default-enable-multibyte-characters: t

Please describe exactly what actions triggered the bug
and the precise symptoms of the bug:

Hi,
I use Emacs to edit tex files in MS Windows. Opening one tex file I have
no problems to start tex-file command. A shell buffers opens and  latex
with specific filename compile my document. But if I change to another
order an open a second tex file and try to compile it by the tex-file
command emacs goes in nether come bach mode ;-)


Harry Wagner

buerodata AG
business solutions
Bahnallee 8
D 48703 Stadtlohn

Telefon: 02563 9305-481
Telefax: 02563 9305-8482
E-Mail: address@hidden
Internet: http://www.buerodata.de




reply via email to

[Prev in Thread] Current Thread [Next in Thread]