bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Problem installing 20.7 on Solaris 2.8


From: Hornstein, Justin M, ALABS
Subject: Problem installing 20.7 on Solaris 2.8
Date: Wed, 30 Apr 2003 16:45:34 -0400

Hi,
        I am having a problem installing emacs20.7 on Solaris v 2.8.

        The configure was a default run, setting the prefix and assuming X11

        I needed to add HAVE_SELECT in config.h due to a complaint when
        compiling sysdep.c. This solved the issue, but the resulting executable
        on M-x especially complains about a wrong select call and hangs.

        I'm assuming that the default /usr/lib may not be correct.

        I also added HAVE_XRBDATABASE HAVE_MKDIR HAVE_RMDIR in config.h
        to correct assumptions in xterm.c.

                                        Thanks,
                                                Justin Hornstein
                                                address@hidden




reply via email to

[Prev in Thread] Current Thread [Next in Thread]