bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gnus imap error in 21.3


From: ShengHuo ZHU
Subject: Re: gnus imap error in 21.3
Date: Thu, 24 Apr 2003 10:02:32 -0700
User-agent: Gnus/5.090019 (Oort Gnus v0.19) Emacs/21.3.50 (gnu/linux)

Kin Cho <address@hidden> writes:

> Turned out the problem was that I'm missing ssl.el in 21.3.
>
> ssl.el persumably comes from w3, but I don't know how it ended up
> in my 21.2 installation.
>
> Copying ssl.elc? into 21.3's site-lisp dir fixed the problem.
>
> -kin
>
> Richard Stallman <address@hidden> writes:
>
>>     All's well under 21.2.  However, under 21.3, this error traceback
>>     happens when I select the "INBOX" group:
>> 
>> Can you compare the source code of the two versions
>> and see which change causes this problem?

FYI, I removed the dependence of ssl.el in the main branch of the
Emacs CVS in Feb 28 2003.

Does it go into the next release of Emacs?

ShengHuo




reply via email to

[Prev in Thread] Current Thread [Next in Thread]