bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: update-autoloads can fail to find correct loaddefs.el


From: Jason Rumney
Subject: Re: update-autoloads can fail to find correct loaddefs.el
Date: Sat, 27 Apr 2002 10:29:48 +0000 (UTC)
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.2.50

address@hidden (lawrence mitchell) writes:

> When calling update-autoloads the file name for loaddefs.el is the
> value thereof at Emacs' build time, rather than where Emacs might
> currently be installed.

It has to be this way, as it is the loaddefs.el in the build tree
that will be used when you redump Emacs, not the one that has been
installed.

If you wish to change your installation of Emacs in a way that
involves update-autoloads, I recommend that you build from source
yourself, rather than using a precompiled binary.

-- 
Jason Rumney



reply via email to

[Prev in Thread] Current Thread [Next in Thread]