bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: emacs 21.2 crashes immediately (new build on Intel/Solaris 8)


From: Frosch, Johan W (Hans)
Subject: RE: emacs 21.2 crashes immediately (new build on Intel/Solaris 8)
Date: Thu, 11 Apr 2002 10:13:57 -0500

That is correct.

It is the old ProWorks compiler causing this problem on emacs version 21
(it was working OK with versions 19 and 20).

The GCC or Forte compiled versions appear to work fine.

-----Original Message-----
From: Richard Stallman [mailto:address@hidden
Sent: Thursday, April 11, 2002 09:53
To: Frosch, Johan W (Hans)
Cc: address@hidden
Subject: Re: emacs 21.2 crashes immediately (new build on Intel/Solaris8)


Are you saying that the problem only happens when you use the old
compiler version?  If so, I think that "don't use that compiler" is a
sufficient work-around.  It is not clear there is an Emacs bug here.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]