bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Ukrainian support in GNU Emacs 21.1


From: Kenichi Handa
Subject: Re: Ukrainian support in GNU Emacs 21.1
Date: Wed, 28 Nov 2001 17:08:28 +0900 (JST)
User-agent: SEMI/1.14.3 (Ushinoya) FLIM/1.14.2 (Yagi-Nishiguchi) APEL/10.2 Emacs/21.1.30 (sparc-sun-solaris2.6) MULE/5.0 (SAKAKI)

Serhii Hlodin <address@hidden> writes:
>  When I get release of GNU Emacs 21.1, I can't find KOI8-U in MULE. This
>  is very strange, because I send patches to FSF for version 20.7 and to
>  give one's word for me include this in release 21.x.

Have you sent FSF an ASSIGNMENT paper for your codes in
response to a request from Gerd?

The attached is the last mail I got on this thread.

---
Ken'ichi HANDA
address@hidden


----------------------------------------------------------------------
Sender: address@hidden
To: Eli Zaretskii <address@hidden>
Cc: address@hidden
Subject: Re: KOI8-U support in Emacs
Reply-To: address@hidden
From: address@hidden (Gerd Moellmann)
Date: 23 Aug 2001 11:13:41 +0200
In-Reply-To: <address@hidden>
X-Sender: address@hidden

"Eli Zaretskii" <address@hidden> writes:

> There's also an issue with signing papers, although these changes seem
> to be small.

I think the FSF will need papers for his work.  I've asked him to 
assign his work to the FSF.

> Do you think it's okay to install this now?

I think we'd better wait for the papers, if he's willing to sign ones.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]