bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Emacs 21.1: indirect buffers don't work properly with *info*


From: Alan Mackenzie
Subject: Emacs 21.1: indirect buffers don't work properly with *info*
Date: 12 Nov 2001 16:43:55 +0100
Date: Mon, 12 Nov 2001 15:39:00 +0000
User-agent: tin/1.4.5-20010409 ("One More Nightmare") (UNIX) (Linux/2.0.35 (i686))

In GNU Emacs 21.1.6 (i686-pc-linux-gnulibc1, X toolkit, Xaw3d scroll bars)
 of 2001-11-12 on acm   [N.B. this _is_ the vanilla emacs 21.1 :-]
Important settings:
  value of $LC_ALL: nil
  value of $LC_COLLATE: nil
  value of $LC_CTYPE: en_GB
  value of $LC_MESSAGES: nil
  value of $LC_MONETARY: nil
  value of $LC_NUMERIC: nil
  value of $LC_TIME: nil
  value of $LANG: nil
  locale-coding-system: iso-latin-1
  default-enable-multibyte-characters: t

Please describe exactly what actions triggered the bug
and the precise symptoms of the bug:

emacs -q --no-site-file

C-h i                   ; enter info
m emacs
m indirect              ; move to a typical info page
C-x 4 c                 ; clone the buffer *info* as *info*<2>.
u                       ; move "up" in buffer *info*<2>

*info*<2> now displays the parent node correctly.  *info* has its
narrowing removed and its window displays the start of the entire buffer.


Recent input:
C-h i m e m a c s RET m i n d i r e c t RET C-x 4 c 
RET u ESC x r e p o r t - e m a c s TAB RET

Recent messages:
(src/emacs -q --no-site-file)
Loading disp-table...done
For information about the GNU Project and its goals, type C-h C-p.
Loading info...
Loading easymenu...done
Loading info...done
Composing main Info directory...
Mark set
Composing main Info directory...done
Loading emacsbug...done


-- 
Alan Mackenzie (Munich, Germany)
Email: address@hidden; to decode, wherever there is a repeated letter
(like "aa"), remove one of them (leaving, say, "a").




reply via email to

[Prev in Thread] Current Thread [Next in Thread]