bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: w3 on emacs 21


From: Stefan Monnier <address@hidden>
Subject: Re: w3 on emacs 21
Date: 02 Nov 2001 12:10:36 -0500
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.1.50

The following message is a courtesy copy of an article
that has been posted to comp.emacs as well.

>>>>> "Ian" == Ian Brandt <address@hidden> writes:
> address@hidden: ~$ printenv
[...]
> EMACS=21.1.1 (term:0.95)

That's what I suspected.
`configure' uses the above envvar as a request to use "21.1.1 (term:0.95)"
as the name of the emacs program.  I.e. the intention is to be able
to say "EMACS=emacs-19.34 ./configure" to force the use of a particular
version of Emacs.

So try to change that envvar.  I'm not sure if it should be considered
as a misfeature or a bug in term.el (which is where this EMACS envvar
is set to this odd value).


        Stefan



reply via email to

[Prev in Thread] Current Thread [Next in Thread]