[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [bug-gettext] FAIL: test-vasnprintf [SOLVED?]

From: Michael D'Errico
Subject: Re: [bug-gettext] FAIL: test-vasnprintf [SOLVED?]
Date: Wed, 3 Oct 2018 02:10:49 -0700
User-agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:52.0) Gecko/20100101 Thunderbird/52.9.1

Hello again,

I have gotten the test to pass by manually editing four
files according to this patch found on github:

On 10/3/18 01:41, Michael D'Errico wrote:

I built gettext- on Mac OS 10.13.6 with Xcode
as the compiler.  During 'make check' I had one test
fail and it asked that I report the problem here.

This error message was printed during 'make check':

  ../../build-aux/test-driver: line 107: 56102 Abort \
      trap: 6           "$@" > $log_file 2>&1
  FAIL: test-vasnprintf

Only the one test failed according to the summary:

Testsuite summary for gettext-tools
# TOTAL: 198
# PASS:  187
# SKIP:  10
# XFAIL: 0
# FAIL:  1
# XPASS: 0
# ERROR: 0

The test-suite.log file also had the following entry:
  FAIL test-vasnprintf (exit status: 134)

Please let me know if you need any more information.

Also, I'm reluctant to install it with this error, do you
have an idea of the severity of problems this could



reply via email to

[Prev in Thread] Current Thread [Next in Thread]