[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Mandriva 2009 (spring) failure to boot

From: Loron Woods
Subject: Mandriva 2009 (spring) failure to boot
Date: Sun, 22 Nov 2009 03:40:30 +0000

Mandriva Version: Updated Mandriva 2009 Spring

I don't know whether this is a bug, my harddrive, or what the problem is
as I'm a novice in Linux.
The machine has booted normally for around a year without any problems
at all. Then suddenly whilst on the Internet it crashed (froze). My only
solution was to reboot. This happened several times in quick succession.

On one occasion, I got a system failure message on bootup and found my
harddrive was not present in the BIOS. But after another reboot (and
turning off the machine) it was back, though would still not reboot into
I tried the installation disk but without success.

Eventually I decided I had no choice but to reinstall the system. This
was followed by a reformat and different partition sizes.
However, the same problem reoccured --it would fail at boot.
Here's info from the second installation:

On boot -- Won't boot into Mandriva.
Get: 'FAILED' (in red).
(Note: sda6 is my main (home) partition). Says--
'Checking file systems /dev/sda6: Note: if several inode or block bitmap
blocks or part of the inode table require relocation, you wish to try
running e2fsck with the '-b 32768' option first. The problem may lie
only with the primary block group descriptors, and the backup block
group descriptors may be ok.'

'/dev/sda6: Inode bitmap for group 15 is not in group (block 1548289)'
Requests root password to fix (or press ctrl+d to reboot).
Gave password (though cursor doesn't move).
'[Repair file system] #?'
Typing 'y' isn't recognised as a command.
'Help' or 'comm --help' doesn't help much either.
Instead I type 'fsck'.
I'm warned about the dire consequences typing 'y' to this action so I
type 'n'.
It then runs an auto check of inodes, blocks, and sizes.
Sample: 'Free inodes count wrong for group... (#, counted=#). Fix <y>?
I type 'y'.

Several 'y' fixes later... '/dev/sda6: FILE SYSTEM WAS MODIFIED'
'...Files (3.7% non contiguous)'.
'Fix file system#?'
Typing 'y' isn't recognised as a command.
So I reboot ('ctrl+d')

Boots normally into Mandriva without any (immediately recognisable)
problems. But the problem persists. Usually the system begins by
freezing (this happened in 'gedit' the last time --my broadband
connection was switched off) and I had to reboot to get anything to
happen. Eventually, after several instances of freezing, it fails at
This has happened several times now, whilst running different programs.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]