[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Usage of Fmt

From: Paul Eggert
Subject: Re: Usage of Fmt
Date: Wed, 09 Nov 2005 16:16:13 -0800
User-agent: Gnus/5.1007 (Gnus v5.10.7) Emacs/21.4 (gnu/linux)

"Gera, Geetanjali" <address@hidden> writes:

> I am not quite sure about the version.

"fmt --version" will tell you.  Here's what it says for me:

   $ fmt --version
   fmt (GNU coreutils) 5.93
   Copyright (C) 2005 Free Software Foundation, Inc.
   This is free software.  You may redistribute copies of it under the terms of
   the GNU General Public License <http://www.gnu.org/licenses/gpl.html>.
   There is NO WARRANTY, to the extent permitted by law.

   Written by Ross Paterson.

> Find attached the file.
> If I do use fmt on this file by following command, the output does not 
> display all the characters..
> "fmt -s -w 77 NA33303556100911"
> if u do a cat on this file by writing, "cat NA33303556100911" u would 
> probably see the difference.

I didn't see any problems when I tried that file.  Here's what I tried:

   $ fmt -s -w 77 NA33303556100911 >t
   $ wc NA33303556100911 t
      39  1840  8139 NA33303556100911
     143  1840  8140 t
     182  3680 16279 total

I don't see any words missing in "t".

reply via email to

[Prev in Thread] Current Thread [Next in Thread]