bug-bash
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Regression in --enable-minimal-config


From: Miro Kropáček
Subject: Re: Regression in --enable-minimal-config
Date: Sat, 11 May 2019 13:08:29 +0200

On Sat, 11 May 2019 at 01:15, Miro Kropáček <address@hidden> wrote:
> So it would seem it is something which broke between 2.05 and 4.4.23.

I had some time to test it more:

sh-4.4.23: doesn't work
sh-4.3.0: doesn't work
sh-4.3.48: doesn't work
sh-4.2.53: works
sh-4.1: works
sh-4.0: works
sh-2.05a: works

It seems --enable-minimal-config isn't tested very often as both
4.3.48 and 4.2.x required a few #ifdef's to be added to make it
compile (Linux).

-- 
http://mikro.atari.org



reply via email to

[Prev in Thread] Current Thread [Next in Thread]