[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: An Issue With Execute Alternate Under OpenBSD, Library Suggestions,

From: Brian Callahan
Subject: Re: An Issue With Execute Alternate Under OpenBSD, Library Suggestions, and Debugging Help
Date: Sun, 23 Feb 2020 16:08:56 -0500
User-agent: Mozilla/5.0 (X11; OpenBSD amd64; rv:68.0) Gecko/20100101 Thunderbird/68.5.0

I wish you had mentioned to you were on Loongson at the start. I have a bunch of those machines lying around so can help. But yes, it would be good if you tried updating to -current and trying again.


On 2020-02-23 4:02 PM, address@hidden wrote:
I appreciate the fast responses.  I'm using the OpenBSD precompiled packages, 
so I don't have any of
the source to do in-depth testing with.  Since I'm using an OpenBSD a few 
versions behind, and under
MIPS64el, and the other messages seem to indicate this can't be reproduced, 
I'll merely keep this in
mind if I experience the same after upgrading.

My issue with ⎕STOP is primarily how to continue after it does its work; I was 
reluctant to continue
testing to see how to do anything other than evaluate expressions showing the 
state, as this crashed
GNU APL.  After taking a break from this, I decided to try using right arrow to 
restart control flow
and this worked, but is this the preferred method for resuming control flow 
with ⎕STOP?

There have been other crashes or queer things I've seen and merely never 
reported, note, and I often
merely attributed these to my particular environment, but I'll try to do better 
with reporting these
in the future; I appreciate the help I've received and I'll try to let you know 
if I continue seeing
it once I upgrade and all of that.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]