[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-apl] Setting LIBREF-0 from command line

From: Alexey Veretennikov
Subject: Re: [Bug-apl] Setting LIBREF-0 from command line
Date: Tue, 07 Feb 2017 23:22:03 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.1 (darwin)


Aah actually after this message I've tried

⊣⍎')copy ./funcs.apl'

and it works without need to redefine LIBREF-0!

Juergen Sauermann <address@hidden> writes:

> Hi again,
> I just remembered that you can also use an absolute path instead of the 
> library
> numbers.
> For that path, even tab-expansion should work.
> /// Jürgen
> On 02/07/2017 09:13 PM, Alexey Veretennikov wrote:
>> Is where a way to set LIBREF-0 from command line when running the
>> script?
>> I want to override the default setting when I run the script and point
>> it to the current directory, so the )copy commands in the script first
>> will try to look at the current directory.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]