[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bammds-users] ASD file error

From: Ole Tange
Subject: Re: [Bammds-users] ASD file error
Date: Sun, 7 Sep 2014 12:54:29 +0200

On Sun, Sep 7, 2014 at 1:56 AM, Morten Allentoft
<address@hidden> wrote:
> Hi guys
> I'm getting an annoying error message that you perhaps can help me with?
> When I go:
> bammds MA840_L1_S2_trim15_PMDS_filter3.bam
> /k/genotypes/HGDP_hg19_one_allele.txt
> I get this:
> Error unlinking file tmp/EFD6SGwO2i using unlink0 at
> /usr/local/bin/bammds_parallel line 5150.

This should never happen.

It has most likely nothing to do with your data, but may have
something to do with your Linux environment.

I ran:

  cd /tmp

and that works.

So that leads me to believe that the filesystem on
/home/meallentoft/data/Skhul/mapped_15bp is teasing you. If I look
right now, I see no 'tmp' dir there - and that is definitely bad, as
bammds creates that and uses that intensively. When finished
/home/meallentoft/data/Skhul/mapped_15bp/tmp should contain the same
as: /scratch/tange/tmp

Can you do this by hand:

  cd /home/meallentoft/data/Skhul/mapped_15bp
  mkdir tmp

and run it again? Do you get the same error?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]