[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX] AUCTeX 11.88 released

From: José Carlos Santos
Subject: Re: [AUCTeX] AUCTeX 11.88 released
Date: Sun, 16 Nov 2014 17:10:12 +0000
User-agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:31.0) Gecko/20100101 Thunderbird/31.2.0

On 16/11/2014 12:17, Uwe Siart wrote:

2014-11-15 21:22 GMT+01:00 Uwe Siart <address@hidden>:
doc       -> share/doc
info      -> share/info
site-lisp -> share/emacs/site-lisp

Yes, it is possible, it should be fixed, try again now.

Looks good now. Thanks.

I tried to install Emacs 24.4 together with AUCTeX 11.88 (under Windows 8), and I have a problem. When I run Emacs, I get this error message:

Symbol's value as variable is void: -e

Does anyone know how I should deal with this problem? Yes, I know that this is an Emacs problem, not an AUCTeX problem, but it looks as if some persons here have already tried successfully to install Emacs 24.4 + AUCTeX 11.88 under Windows and so I thought that I might get some help here.

Best regards,

Jose Carlos Santos

reply via email to

[Prev in Thread] Current Thread [Next in Thread]