[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX] bibtex file not parsed [solved]

From: Andreas Goesele
Subject: Re: [AUCTeX] bibtex file not parsed [solved]
Date: Sat, 17 Oct 2009 14:07:52 +0200
User-agent: Gnus/5.110006 (No Gnus v0.6) XEmacs/21.4.21 (linux)

Ralf Angeli <address@hidden> writes:

>>> The auto folder is created and for the tex file the corresponding lisp
>>> file. But nothing for the bibtex file. The base names do not
>>> conflict. (It works on the other machine anyway ...)
>> I found the solution. One has to set "Bibtex Mode Hook" to
>> BibTeX-auto-store.
>> This definitely should go into the manual!
> If you installed and invoked AUCTeX correctly, `BibTeX-auto-store' is
> added automatically to `bibtex-mode-hook'.

But what if for some reason, perhaps beyond your direct personal
control, AUCTeX is not installed or invoked correctly?

Andreas Gösele

reply via email to

[Prev in Thread] Current Thread [Next in Thread]