[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Aeskulap-users] Aeskulap does not work!

From: Bob Richard
Subject: [Aeskulap-users] Aeskulap does not work!
Date: Fri, 3 Oct 2008 11:06:15 -0700 (PDT)

Hi All!

I am running Ubuntu Linux and have installed Aeskulap. Unfortunately it does not work. When I select a .dcm image it shows me a black screen only. I have tried various sample .dcm libraries, but it will not show anything.

I then tried to install various other free dicom viewers, mostly java ones. With some I have been able to view some images, but most of them are bloated and are totally complicated. Therefore I retured to aeskulap. It seems to have a rather easy userinterface.

Now it is beyond me how 3D functions would ever work in the Aeskulap program since the context menus contain very little. I see only preferences and fullscreen, nothing more. I tried to right click the mouse but no context menu appeared so where is all this functionality hidden?

First things first, can somebody please help me. Why do I only see a black screen when I open a .dcm image?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]