[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Tlf-devel] Re: [linuxham] tlf in ubuntu 9.4

From: Rob Vance
Subject: Re: [Tlf-devel] Re: [linuxham] tlf in ubuntu 9.4
Date: Sat, 16 May 2009 15:48:49 -0700

I have the same problem; I am using the version provided via the Ubuntu repositories (versus compiling by hand).

If I run,

tlf -n

It prints some jumbled errors to the screen.  If I can capture them I will post them here.

If I run,


The program attempts unsuccessfully to connect to the DX cluster.

I will play with the configuration file and see if I can further characterize the problems.

Rob, N6ROB

-----Original Message-----
From: Bob Nielsen <address@hidden>
To: address@hidden
Cc: tlf development group <address@hidden>
Subject: [Tlf-devel] Re: [linuxham] tlf in ubuntu 9.4
Date: Sat, 16 May 2009 15:30:39 -0700

I was planning on upgrading my shack computer from Ubuntu 8.04 to  
9.04 next week.  Now I think I will pass on that.

Bob, N7XY

On May 16, 2009, at 3:19 PM, Larry Levesque wrote:

> Same exact results here. I even tried compiling from source.
> Larry Levesque
> Cheshire County EC
> On Sat, May 16, 2009 at 1:52 PM, Graham Saville  
> <address@hidden> wrote:
> >
> >
> > Hi all, has anyone managed to get TLF to work in ubuntu 9.04?
> > I have tried it and it aborts when you try to switch from DX cluster
> > mode at startup to TLF.
> >
> > Graham G1RNZ

Tlf-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]