[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Swftools-common] cannot compile swftools under Fedora 14

From: Pablo Rodríguez
Subject: Re: [Swftools-common] cannot compile swftools under Fedora 14
Date: Mon, 06 Dec 2010 10:20:45 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20101103 Fedora/1.0-0.33.b2pre.fc14 Thunderbird/3.1.6

On 12/06/2010 09:28 AM, Mohamed El Morabity wrote:
Le lundi 06 décembre 2010 à 08:44 +0100, Pablo Rodríguez a écrit :
I had these repositories added and I had all BuildRequires from your
srpm installed, but there is a non-listed dependency that is preventing
me from compiling swftools myself.
How strange... What is that missing dependency?

If I knew the dependency, I'd have solved the issue ;-).

I guess there is a missing dependency, because I was able to compile swftools under Fedora 13.

Another guess is that he system might be trying to compile it as a 64bit binary (but I don't think so).

How do you rebuild the package?

rpmbuild --rebuild --clean swftools-0.9.1-2.fc14.src.rpm

Thanks for your help,


reply via email to

[Prev in Thread] Current Thread [Next in Thread]