[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Swftools-common] pdf2swf crashes on certain pages

From: Mark Lee
Subject: Re: [Swftools-common] pdf2swf crashes on certain pages
Date: Thu, 29 Apr 2010 04:21:34 -0700 (PDT)

Saravanan, has the tool worked correctly for you with PDFs of similar size? If the problem is in the PDF there's hardly anything one could suggest but what Chris recommended that you do pages in batches or one at a time until you get to the offending page.

From: Saravanan Ganesan <address@hidden>
To: filip sound <address@hidden>; address@hidden
Cc: address@hidden
Sent: Thu, April 29, 2010 1:53:14 AM
Subject: Re: [Swftools-common] pdf2swf crashes on certain pages

Thank you Mark and Filip for the suggestions.
I would not be able to post the pdf as it is a copyrighted content. Also, I am running the pdf2swf tool manually in windows to convert each pdf. The tool just crashes in at the particular page and I have to end task to close the command window. So, no swf really gets generated.

On Wed, Apr 28, 2010 at 5:03 PM, filip sound <address@hidden> wrote:
well, if you use it as a part of a programm you can simply check if the target swf exists after calling the pdf2swf tool.
i'm using this as a fallback/workaround for the worst case.

On Wed, Apr 28, 2010 at 1:01 PM, Mark Lee <address@hidden> wrote:
Maybe you should post your PDF and have someone give it a try and then they may have the same issue.

From: Saravanan Ganesan <address@hidden>
To: address@hidden
Sent: Wed, April 28, 2010 2:01:25 AM
Subject: [Swftools-common] pdf2swf crashes on certain pages

I recently started to use pdf2swf for a custom viewer and it worked brilliantly with most pdfs I have converted.
Currently I have couple of pdfs that I am unable to convert because the tool simply crashes while processing a certain page in each of these pdfs without any error message. I tried on Windows XP and Vista and the Command window simply crashes on both OS after the tool gets struck on those pages. I also tried with -O1 but it did not help.
This occurs on a English text pdf and also with another one that has Japanese characters.
Has anyone had the same issue and found a solution? Any help is greatly appreciated.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]