[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Swftools-common] Installing SWFTools on Linux with yum

From: LivingDocs
Subject: Re: [Swftools-common] Installing SWFTools on Linux with yum
Date: Thu, 6 Aug 2009 10:52:52 +0200

After installing libtool, gcc and make I could run ./configure.

When running make I get an error:

make[2]: g++: Command not found
make[2]: *** [GFXOutputDev.ol Error 127
make[2]: Leaving directory '/root/swftools-0.9.0/lib/pdf'
make[1]: *** [libpdf.al Error 2
make[1]: Leaving directory '/root/swftools-0.9.0/lib'
make: *** [all] Error 2

I tried yum install g++
But it was not found.

For a long-time Mac user this is really a big adventure!


Am 05.08.2009 um 18:24 schrieb Matthias Kramm:

On Wed, Aug 05, 2009 at 04:44:39PM +0200, LivingDocs <address@hidden > wrote:
there is no dicerctory '/usr/share/libtool/' on my server.

When I run cp /usr/share/libtool/config.guess I get the error:

cp: cannot stat '/usr/share/libtool/config.guess': No such file or

Same with '/usr/share/libtool/config.sub'.

Hm. Try
   yum install libtool


reply via email to

[Prev in Thread] Current Thread [Next in Thread]