[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Swftools-common] Recent development snapshot - no text is rendering on

From: Ryan Gardner
Subject: [Swftools-common] Recent development snapshot - no text is rendering on my PDFs
Date: Mon, 24 Mar 2008 14:10:37 -0600

I'm trying to use the latest development snapshot to get the AVM2 support. The problem I'm finding is that none of my text is rendering on the PDFs I throw into SWFtools. The SWFs are much smaller than the versions previously output by the last version of swftools that I was using. 

I ran this 

 pdf2swf -vvv fundingAuthorization_wsignature.pdf > pdf2swfdebug.info

and posted the resulting log file to here: 

the PDF that I was using as a test PDF is located here: 

Swftools previously worked just fine to convert these exact same pdfs over. Is there a place I can post one of the PDF files so that someone else can test one to see if it is my build that is screwey, or if it is in fact a bug?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]