[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Swftools-common] missing libt1.so.1

From: tim h
Subject: Re: [Swftools-common] missing libt1.so.1
Date: Tue, 15 May 2007 20:12:55 -0000

Hello. Thanks for the suggestion.
I am using t1 lib 1.3.1 and trying to install swftools 0.8.1

i put /usr/local/lib in /etc/ld.so.conf  ... and still same error....

checking size of signed... configure: error: cannot compute sizeof (signed)
See `config.log' for more details.

(config.log attached)

any other ideas?

On 5/12/07, Simo Kauppi < address@hidden> wrote:
On Thu, May 10, 2007 at 10:52:33AM -0700, tim h wrote:
> ...continued from prev email about configure failing...
> Since my configure failed, after examining config.log, i see this error:
> ----
> ./conftest: error while loading shared libraries: libt1.so.1: cannot open
> shared object file: No such file or directory
> configure:4456: $? = 127
> configure: program exited with status 127
> configure: failed program was:
> | /* confdefs.h.  */
> ----
> libt1.so.1 is in /usr/local/lib ... so im not sure what the problem is...
> any help?

Hi Tim,

Have yuo tried to put /usr/local/lib into the /etc/ld.so.conf and running
`sudo ldconfig` after that?

BTW: Which distro are you using?

:r ~/.signature

Version: GnuPG v1.4.6 (GNU/Linux)


Attachment: config.log.txt
Description: Text document

reply via email to

[Prev in Thread] Current Thread [Next in Thread]