[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [rdiff-backup-users] No space left/setxattr problem.

From: apatca
Subject: Re: [rdiff-backup-users] No space left/setxattr problem.
Date: Sat, 26 Mar 2016 18:18:35 +0100

Filesystem      Size  Used Avail Use% Mounted on
/dev/sda3        15G  1.7G   14G  11% /
udev             10M     0   10M   0% /dev
tmpfs           396M   41M  356M  11% /run
tmpfs           989M     0  989M   0% /dev/shm
tmpfs           5.0M  4.0K  5.0M   1% /run/lock
tmpfs           989M     0  989M   0% /sys/fs/cgroup
/dev/sda4       1.8T  1.5T  402G  79% /home
/dev/sda1       976M   32M  878M   4% /boot
tmpfs           198M     0  198M   0% /run/user/1000
/dev/sdb1       2.7T  2.3T  322G  88% /backups

I am running rdiff-backup as root indeed, both locally in the server
and in the laptop that I back up over SSH, as aside of my home
directories I also back up some system directories.

A bit of find sorcery (find -printf "%b %p\n" | sort -nr) tells me the
biggest file under my laptop's home directory is under 2 GB, so those
14 should be plenty, but I still tried custom temp directories
under /home and /backups, to no avail.

/backups has more free space than I said earlier because I deleted some
old increments just in case.

For whatever it's worth, I also tried writing to /backups and checked
its SMART status with smartctl, found nothing fishy. I also ran
"dumpe2fs -h" to make sure there were free inodes, as I found suggested

> what is the output of
> $ df -h
> some filesystems reserve space for root, but if you are running this
> command as root that should not be the problem.
> andrew
> _______________________________________________
> rdiff-backup-users mailing list at address@hidden
> https://lists.nongnu.org/mailman/listinfo/rdiff-backup-users
> Wiki URL:
> http://rdiff-backup.solutionsfirst.com.au/index.php/RdiffBackupWiki

reply via email to

[Prev in Thread] Current Thread [Next in Thread]