[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [rdiff-backup-users] librsync 1.0.0 incompatible with rdiff-backup

From: Kevin Fenzi
Subject: Re: [rdiff-backup-users] librsync 1.0.0 incompatible with rdiff-backup
Date: Sat, 28 Mar 2015 16:46:04 -0600

On Sat, 28 Mar 2015 17:43:46 +0100 (CET)
Leszek Matok <address@hidden> wrote:

> Hi,
> librsync 1.0.0 just landed on my Fedora 21 which:
> - breaks my existing rdiff-backup (it's librsync.so.2 now)
> - breaks building of rdiff-backup.

I assume then you aren't using the fedora provided rdiff-backup which
was pushed out in that same update? :) 


> Any patches floating around? Needless to say, rdiff-backup's site is
> not the friendliest to the user :)

The Fedora patches are available at: 



Attachment: pgpuoPLLemFeE.pgp
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]