[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [rdiff-backup-users] Recovery to Linux from Windows

From: Stefan Lisowski
Subject: Re: [rdiff-backup-users] Recovery to Linux from Windows
Date: Thu, 06 Jun 2013 18:49:16 -0400
User-agent: Mozilla/5.0 (Windows NT 5.2; WOW64; rv:12.0) Gecko/20120314 Thunderbird/12.0

On 6/6/2013 6:20 PM, Joe Steele wrote:
On 6/6/2013 5:50 PM, Stefan Lisowski wrote:

$ rdiff-backup  -v 5 -r 1h Products /opt/Products
Using rdiff-backup version 1.2.8
Unable to import module xattr.
Extended attributes not supported on filesystem at

Okay.  It looks like the root of your backup is in:


and that you are descending into the backup tree to:


and from there executing:

rdiff-backup  -v 5 -r 1h Products /opt/Products

You may be having problems because the path leading to the current directory where you are running the command has encoded characters.

Either try using a full, unencoded path on the command line:

rdiff-backup -v 5 -r 1h /cygdrive/k/backups/bigboy_backups_rdiff/opt/Plone-2.5.5/zeocluster/Products /opt/Products

or move to the root of the backup tree and use a relative path:

cd /cygdrive/k/backups/bigboy_backups_rdiff

rdiff-backup -v 5 -r 1h opt/Plone-2.5.5/zeocluster/Products /opt/Products
Oh, I can't believe it!!! I tried the latter and it worked!

cd /cygdrive/k/backups/bigboy_backups_rdiff
rdiff-backup  -v 5 -r 1h opt/Plone-2.5.5/zeocluster/Products /opt/Products

<joyful sounds of a doomed person without backups becoming a person with backups after all>

Thanks very much Joe!

- Stefan

reply via email to

[Prev in Thread] Current Thread [Next in Thread]