[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [rdiff-backup-users] rdiff-backup failed: error 31

From: Jean Pierre Dentone
Subject: Re: [rdiff-backup-users] rdiff-backup failed: error 31
Date: Tue, 13 Dec 2011 16:17:56 -0500
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20111105 Thunderbird/8.0

no errors in the source server

I have two raid controllers and both working ok is just a big partition that i have to backup

                       15T  3.0T   11T  22% /data

the backup server had some issues but it was fixed so I tried to run rdiff-backup on a new partition/directory but is not working :(

On 12/13/2011 4:12 PM, Dominic Raferd wrote:
Are you sure the source filesystem is error-free?  This error seems to be rarely seen with rdiff-backup so I suspect something unusual in your setup.

TimeDicer: Free File Recovery from Whenever

On 13/12/2011 19:11, Jean Pierre Dentone wrote:
Thanks, but that did not work. I still got the same error.

On 12/13/2011 10:38 AM, Dominic Raferd wrote:
On 13/12/2011 14:31, Jean Pierre Dentone wrote:

I'm trying to get a backup of a 3TB partition and it failed with this 

Exception '[Errno 31] Too many links:

raised of class 'exceptions.OSError':

This has been working ok for a while and then we had a problem with the
RAID being degrated. we fixed the raid issue and the backups never
worked again. I have even tried to do a fresh backup on a new
partition/location but we get the same error

any ideas what the problem could be? we havent changed anything on our
backup server.

PS: Im using rdiff-backup 1.2.8
Try running rdiff-backup with --no-eas option (unless you need 
extended attributes), and see if this helps.

http://www.timedicer.co.uk: File Recovery from Whenever



Jean Pierre Dentone
Senior Linux Administrator

reply via email to

[Prev in Thread] Current Thread [Next in Thread]