[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [rdiff-backup-users] Problems with missmatching hashes

From: Christian Kölpin
Subject: Re: [rdiff-backup-users] Problems with missmatching hashes
Date: Sat, 16 Jul 2011 23:20:26 +0200
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20110424 Lightning/1.0b2 Thunderbird/3.1.10

Am 16.07.2011 15:29, schrieb Christian Kölpin:
> Hello
> I'am suffering problems while using rdiff-backup. Everytime i run
> "rdiff-backup --verify backup" i encounter the following message
> Warning: Computed SHA1 digest of <File>
>    da39a3ee5e6b4b0d3255bfef95601890afd80709
> doesn't match recorded digest of
>    8d6456e1edd72c51df570f331e40261b4f246b70
> Your backup repository may be corrupted!
> I set up a backup from scratch. Even on a clean/new disk this error
> occures. Is there some technical problems with large files (>2 GB).
> System Info:
> Ubuntu 10.04
> BackupSource 4TB Raid6 Device (Raid is Verified/OK) - XFS File system
> BackupTarget 2TB LVM Device (Device Status OK) - XFS File system
> _______________________________________________
> rdiff-backup-users mailing list at address@hidden
> https://lists.nongnu.org/mailman/listinfo/rdiff-backup-users
> Wiki URL: http://rdiff-backup.solutionsfirst.com.au/index.php/RdiffBackupWiki
ok i do some more investigation.
I changed from xfs to ext4 (just to check).

Then i do a clean backup again (from scratch). Run --verify and again
some mismatching SHA1 occurs.
To check the files i run "cmp <source> <backup>', and i get, that there
are some bytes changed. The files have exactly the same size but some
bytes are "changed". I run e2checkfs, but it says "all fine".

Has anyone some idea?

Raptor 2101

reply via email to

[Prev in Thread] Current Thread [Next in Thread]