[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [rdiff-backup-users] Crash on incremental backup after regression

From: Luciano Leveroni
Subject: Re: [rdiff-backup-users] Crash on incremental backup after regression
Date: Thu, 2 Dec 2010 11:09:58 -0300

Hi Dominic,

Don't know why but I haven't received your response (have you send it to the list or just to Valerio?). Thanks for the response, I've tried the option but I got a missing arguments error. The manual (http://rdiff-backup.nongnu.org/rdiff-backup.1.html) doesn't say that --override-chars-to-quote need an argument but I tried the following: --override-chars-to-quote "áéíóú" and it seems to work but the backup is failing nonetheless. Is there a way to override all instead of setting a list? The manual is wrong or I'm doing/understanding something wrong?
On the other hand, I don't think the problem is releated to this because many other files also have that special chars and the backup fails specifically with few files as you can see in the output I send. Any other ideas?

Thanks again.

2010/11/29 Valerio Pachera <address@hidden>
2010/11/26 Dominic Raferd <address@hidden>:
> It looks to me as if the problem maybe relates to the special characters in
> the filenames '\xf3' and similar. And I see at the bottom mention of a
> win_acl. My suggestions are:
> - try using option --override-chars-to-quote

I didn't try this option but I got trouble with characters like "à è ì ò ù".
I was backing up from windows.

rdiff-backup-users mailing list at address@hidden
Wiki URL: http://rdiff-backup.solutionsfirst.com.au/index.php/RdiffBackupWiki

reply via email to

[Prev in Thread] Current Thread [Next in Thread]