[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Re: [Qemu-devel] [PATCH for-2.5] virtio: avoid leading underscores for h
Re: [Qemu-devel] [PATCH for-2.5] virtio: avoid leading underscores for helpers
Wed, 29 Jul 2015 08:43:08 -0400 (EDT)
On Wednesday, July 29, 2015 2:22:47 PM, "Cornelia Huck"
> Commit ef546f1275f6563e8934dd5e338d29d9f9909ca6 ("virtio: add
> feature checking helpers") introduced a helper __virtio_has_feature.
> We don't want to use reserved identifiers, though, so let's
> rename __virtio_has_feature to virtio_has_feature and virtio_has_feature
> to virtio_vdev_has_feature.
"virtio_vdev_has_feature" is already a little bit long ... but I also fail
come up with a better name, maybe "virtio_vdev_has_feat" ?
Anyway, the patch also looks fine to me with the long name, so:
Reviewed-by: Thomas Huth <address@hidden>