[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: SF push permissions?

From: Doug Stewart
Subject: Re: SF push permissions?
Date: Wed, 9 Jan 2019 08:36:26 -0500

On Tue, Jan 8, 2019 at 1:28 PM Doug Stewart <address@hidden> wrote:

On Tue, Jan 8, 2019 at 1:07 PM Carnë Draug <address@hidden> wrote:
On Tue, 8 Jan 2019 at 17:02, Doug Stewart <address@hidden> wrote:
> On Mon, Jan 7, 2019 at 8:04 AM Carnë Draug <address@hidden> wrote:
>> On Mon, 7 Jan 2019 at 12:25, Doug Stewart <address@hidden> wrote:
>> > On Thu, Jan 3, 2019 at 1:53 PM Doug Stewart <address@hidden> wrote:
>> >> I have lots of fixes to push to sf control pkg, but it says 403 forbidden
>> >>
>> >> I tried going to sf and I can log in with my sf username and password,
>> >> so I think I gave the correct username and password but
>> >> I still get 403 forbidden
>> >>
>> >> Any ideas ??
>> >>
>> >
>> > Do I still have push permissions on the control pkg?
>> > Mt SF name is dougstewart
>> You do.  I can confirm that the account Doug Stewart (dougstewart)
>> appears listed.  If you add your ssh keys to your SF account, then you
>> should have something like this on your repo .hg/hgrc:
>>     [paths]
>>     default = ssh://address@hidden/p/octave/control
> I was using a command like this:
> Should this still work? I get a 403 message

I don't know if it should but I'm glad it doesn't. Sending the
password as part of the URL over http seems a bad idea.

Try https://address@hidden/p/octave/control and then enter
the password once it is requested.

Thank you very much!
That worked.
I am also trying to set up ssh.

DASCertificate for 206392

Thank you again  Carnë Draug 
I have the ssh  system working now.
I had to try it manually to get it registered as a trusted place.

DASCertificate for 206392

reply via email to

[Prev in Thread] Current Thread [Next in Thread]