[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Building Octave on Mac OS 10.10 (Yosemite)

From: Ben Abbott
Subject: Building Octave on Mac OS 10.10 (Yosemite)
Date: Sun, 19 Oct 2014 19:57:23 -0400

For any who upgrade to Yosemite (MacOS 10.10), it is necessary to install Xcode 
6.1 and the command line tools (i.e. not Xcode 6.0.1).  The 6.1 release 
includes a fix that allows cmake to be built, cmake is needed to build gl2ps.

I had to download the Xcode 6.1 tools directly from Apple's developers website.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]