[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Nmh-workers] Minimum autoconf version required to compile nmh

From: Ken Hornstein
Subject: Re: [Nmh-workers] Minimum autoconf version required to compile nmh
Date: Fri, 13 Jan 2012 09:24:46 -0500

>Apparently, CentOS 5.7 version of autoconf is older than
>what the nmh build process says is required.  CentOS 5.7
>provides autoconfig 2.59 but nmh is configured to require
>2.61 and later.

I just looked ... and autoconf 2.59 was released in 2003, autoconf
2.61 was released in 2006.  Yikes, I think CentOS is a bit behind
here :-)

I always have a bit of a problem deciding about using a new autoconf
feature or macro ... it's not easy to tell when something was added.
I wish the autoconf manual told you the version when each feature
was added.  I think the reason I bumped that at the time was that
I was using 2.61 when I made those changes so I knew it was the
prerequisite.  I might change the prereq to 2.68 when we convert to
Automake & Libtool, depending on how things shake out.

I'll update the documentation in the developer's file.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]