[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Lynx-dev] lynx startup message

From: Jude DaShiell
Subject: Re: [Lynx-dev] lynx startup message
Date: Sun, 15 Apr 2018 19:57:59 -0400

address@hidden ~]$ uname -a
Linux taf 4.15.15-1-ARCH #1 SMP PREEMPT Sat Mar 31 23:59:25 UTC 2018 x86_64 
ls -l /usr/bin/lynx
-rwxr-xr-x 1 root root 1872936 Apr 14 15:07 /usr/bin/lynx
On Sun, 15 Apr 2018, Paul Gilmartin wrote:

Date: Sun, 15 Apr 2018 18:11:40
From: Paul Gilmartin <address@hidden>
To: lynx-dev listserv <address@hidden>
Subject: Re: [Lynx-dev] lynx startup message

On 2018-04-15, at 04:35:56, Jude DaShiell wrote:

When I run /usr/bin/lynx or just type lynx to run lynx at command prompt that 
strange message comes up either way.  Now when I run:
file /usr/bin/lynx
/usr/bin/lynx: ELF 64-bit LSB shared object, x86-64, version 1 (SYSV), 
dynamically linked, interpreter /lib64/, for GNU/Linux 
3.2.0, BuildID[sha1]=5e21e28486e33341613cecfe484143b263c95040, stripped

The other application I have on the system that uses lynx heavily is surfraw 
but how surfraw can be running a shell script in run instances described above 
I do not know.  The hardware is an amd K8 Athelon built back I think in 1994.

What does "ls -l /usr/bin/lynx" say?
What does "uname -a" say?
Is it possible the message is coming from a system() call within lynx?

On Sun, 15 Apr 2018, David Woolley wrote:

Date: Sun, 15 Apr 2018 05:43:35
From: David Woolley
sh: line 0: test: .: binary operator expected

On archlinux why does this happen with lynx and lynx-cur?
Is lynx not yet configured correctly or is this a compile error?
Is this message a warning or an error?
I'm using UTF-8 if that helps any system-wide.

This message isn't coming from Lynx.  It is coming from a shell script.

-- gil

Lynx-dev mailing list


reply via email to

[Prev in Thread] Current Thread [Next in Thread]